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About This Guide

This manual describes how to use the Cytometer Setup and Tracking features in 
BD FACSDiva™ software. Before using this manual, make sure you are familiar 
with general cytometer functions, as described in the cytometer manual.

The BD Cytometer Setup and Tracking Application Guide assumes that you have 
a working knowledge of basic Microsoft® Windows® operation. If you are not 
familiar with the Windows operating system, refer to the documentation 
provided with your computer.

Documentation

The following online documentation is available to help you learn how to use the 
cytometer setup and tracking features.

• The BD Cytometer Setup and Tracking Application Guide is available as a 
PDF that can be opened, searched, and printed using Adobe® Acrobat® 
Reader. To access the PDF, choose Start > Programs > BD FACSDiva 
software.

• The online help system contains the BD FACSDiva Software Reference 
Manual, the Cytometer Setup and Tracking Application Guide, and your 
cytometer manual. The online help contains all information from the 
manuals, enhanced with full text search to make it easier to find what you 
are looking for. The online help opens in a separate window so you can 
access the documentation while working in the software. To access the 
online help system, choose Help > Online Help within BD FACSDiva 
software.

• For online customer training on the Cytometer Setup and Tracking 
features, choose Help > Online Training.
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Conventions

The following tables list conventions used throughout this manual. Table 1 lists 
symbols that are used to alert you to a potential hazard. Text and keyboard 
conventions are shown in Table 2. 

Table 1  Hazard symbolsa

a. Although these symbols appear in color on the cytometer, they are in black and white throughout this applica-
tion guide; their meaning remains unchanged.

Symbol Meaning

Caution: hazard or unsafe practice that could result in material damage, data 
loss, minor or severe injury, or death

Table 2  Text and keyboard conventions

Convention Use

! Tip     Highlights features or hints that can save time and prevent 
difficulties

NOTICE     Describes important features or instructions

Italics Italics are used to highlight book titles and new or unfamiliar 
terms on their first appearance in the text. 

> The arrow indicates a menu choice. For example, “choose 
File > Print” means to choose Print from the File menu.

Ctrl-X When used with key names, a dash means to press two keys 
simultaneously. For example, Ctrl-P means to hold down the 
Control key while pressing the letter p. 
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Technical Assistance

For technical questions or assistance in solving a problem:

• In BD FACSDiva software, choose Help > Online Help. Locate and read 
topics specific to the operation you are performing. 

• In BD FACSDiva software, choose Help > Online Training.

• Choose Start > Programs > BD FACSDiva software to access the Cytometer 
Setup and Tracking PDF and look in the Troubleshooting section.

If additional assistance is required, contact your local BD Biosciences technical 
support representative or supplier. 

When contacting BD Biosciences, have the following information available:

• Product name, part number, and serial number; software version and 
computer system specifications

• Any error messages

• Details of recent cytometer performance

• Log file for Cytometer Setup and Tracking (do not alter anything in the Log 
file)

BD Biosciences might also request the console.log and LogFile.xml files located 
in C:\Program Files\BD FACSDiva Software\CST\log, as well as your exported 
experiment file.

For cytometer support from within the US, call (877) 232-8995.

For support from within Canada, call (888) 259-0187.

Customers outside the US and Canada should contact their local BD 
representative or distributor.
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Limitations

• The Cytometer Setup and Tracking module and BD Cytometer Setup and 
Tracking beads are for Research Use Only (RUO). Not for use in diagnostic 
or therapeutic procedures. 

• Cytometer Setup and Tracking does not support cytometers with neutral 
density filters installed that are 2.0 or greater. BD recommends using a 
neutral density filter of 1.0.

• The amount of time required to complete a baseline definition or cytometer 
performance check is dependent on the cytometer configuration, fluidics, 
and performance.

• To normalize a new lot of Cytometer Setup and Tracking beads to an 
existing lot, you must run Reset Target Values using the existing lot and the 
new lot. Verify that you reserve a large enough volume of the existing lot of 
Cytometer Setup and Tracking beads to run Reset Target Values.

• When Cytometer Setup and Tracking beads are manufactured, a lot-specific 
file is created that contains bead lot information. This bead lot information 
is used to characterize your cytometer and to normalize one bead lot to 
another when switching bead lots. Qr and Br values generated while 
defining baseline are calculated using the bead lot information in the lot-
specific file. When generated on BD cytometers with standard 
configurations (lasers, mirrors, and filters), the Qr and Br values can be 
used for comparison to other parameters and for tracking. Refer to the 
appropriate cytometer reference manual for information on standard 
configurations.

• You can import configurations only from the same cytometer model.

BD recommends using the Qr and Br values generated with non-standard 
configurations for tracking only. Do not use the Qr and Br values for 
comparison to other parameters.
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• You cannot import a configuration into the Cytometer Configuration 
window that has the same name as an existing configuration. To import the 
configuration, you must first rename it.

• Before you export a configuration, copy and rename it. 

• Do not start the Cytometer Setup and Tracking module until BD FACSDiva 
software finishes starting. If you do, a message indicating the cytometer is 
not connected appears when you select the Set Configuration button in the 
Cytometer Configuration window.

• Cytometer settings from the catalog or an experiment cannot be shared if 
they are associated with different configurations. If you use cytometer 
settings in an experiment that are associated with a different configuration, 
the following functions are blocked and an error message appears: 1) Copy/
paste tube, specimen, or plate with cytometer settings, 2) Copy/paste 
cytometer settings, 3) Apply cytometer settings from the catalog, and 4) 
Import cytometer settings.

• Experiment functionality varies depending on the experiment template it 
was created from.

- New experiments created from the Blank Experiment or Blank 
Experiment with Tube template have the following functionality:

- Current CST settings are automatically applied

- Application Settings menu is accessible

- New experiments without specimen- or tube-level cytometer settings 
that are created from any other experiment template have the following 
functionality:

- Current CST settings are not automatically applied

- The Application Settings menu is not accessible until you right-
click the experiment level cytometer settings and choose Apply 
Current CST Settings.
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1

Introduction

The following topics are covered in this chapter:

• Overview on page 14

• Cytometer Setup and Tracking Workflow Overview on page 16
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Overview

The Cytometer Setup and Tracking features in BD FACSDiva v6.0 software, 
when used with BD Cytometer Setup and Tracking beads, allow you to 
reproducibly set up the BD FACSCanto™, BD FACSAria™, and BD™ LSR II 
flow cytometer platforms. With Cytometer Setup and Tracking you can:

• Define cytometer baseline performance

• Track cytometer performance 

• Establish and automatically update application-specific settings

How it Works

The Cytometer Setup and Tracking features in BD FACSDiva software are used 
to define the baseline performance of your cytometer. You perform setup for each 
cytometer configuration by running BD Cytometer Setup and Tracking beads. 
Median fluorescence intensity (MFI) and percent robust CV (%rCV) are 
measured for each bead intensity in all fluorescence detectors. Software 
algorithms differentiate the fluorescence signal from each bead type based on size 
and fluorescence intensity in each detector. Linearity, detector efficiency (Qr), 
optical background (Br), electronic noise, and laser delays are all evaluated. PMT 
voltages are then adjusted to maximize population resolution in each detector.

Once baseline measurements are defined, the beads are used to run performance 
checks to measure variation from those baseline measurements. Laser delays, 
area scaling factors, and PMT voltages are adjusted. User-defined application 
settings are updated to the new performance check values.

Baseline and Performance Check reports are automatically created and contain 
all performance measurements determined by the Cytometer Setup and Tracking 
process. Performance check values are plotted on Levey-Jennings charts, allowing 
you to track cytometer performance and spot trends. 
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Benefits

The Cytometer Setup and Tracking features generate consistent settings for your 
experiments. Using Cytometer Setup and Tracking provides you with better 
resolution of dim populations, fewer compensation artifacts, and reproducible 
data. By tracking your cytometer’s performance, you can monitor performance 
trends. The flexible features allow you to use any number of lasers and detectors, 
create custom configurations using pre-defined or custom parameters, filters, and 
mirrors, and create application-specific settings for all of your experiments.

Before Getting Started

Before you can use the Cytometer Setup and Tracking features, a user with 
administrator privileges (usually the lab manager or supervisor) must perform 
some initial setup tasks. See Administrative Tasks on page 29 for instructions on 
performing initial setup of the software. It is best if your lab has only one 
administrator who sets up and maintains all user accounts. Refer to the 
BD FACSDiva Software Reference Manual for information on administering 
accounts. See the next section for an overview of the Cytometer Setup and 
Tracking workflow. 
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Cytometer Setup and Tracking Workflow Overview

The following table shows tasks that can be performed with the Cytometer Setup 
and Tracking features and page references to task instructions. Tasks are 
separated into those performed by the administrator and those performed by all 
users. 

All Users

1 Start BD FACSDiva software v6.0.

2 Choose Cytometer > CST.

Administrator (As Needed)

1 Import bead lot information. See page 30.

2 Create custom configurations. See page 40.

3 Define baseline values for configurations. See page 48.

4 Reset target values for new bead lots. See page 65.

All Users (Daily or per Experiment)

1 Check configuration. If appropriate, go to step 3; if not, go to step 2.

2 Select a configuration. See page 45.

3 Check baseline status. If defined, go to step 5; if not, go to step 4.

4 Ask administrator to define baseline. See page 49.

5 Check performance status. If not expired, go to step 7; if expired, go to step 6.

6 Run a performance check. See page 91.

7 Exit Cytometer Setup and Tracking.

8 In the BD FACSDiva workspace, do one of the following to an existing 
experiment:

• Create or apply application settings (page 98).

• Apply current CST settings (page 104).
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2

Software Windows and Toolbars

The following topics are covered in this chapter:

• Cytometer Setup and Tracking Workspace on page 18

• Menu Bar on page 19

• Workspace Tabs on page 19

• System Summary on page 24

• Setup Control on page 25

• Status on page 26
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Cytometer Setup and Tracking Workspace 

From BD FACSDiva software, access the cytometer setup and tracking features 
by choosing Cytometer > CST. The Cytometer Setup and Tracking workspace 
appears. Access most Cytometer Setup and Tracking functions from either the 
menu bar or the workspace tabs. 

Figure 2-1  Cytometer Setup and Tracking workspace (when first opened)

Menu BarSee page 19. Setup ControlSee page 25.

Workspace TabsSee 
page 19. StatusSee page 26.

System SummarySee 
page 24.

Status BarSee the following 
Notice and page 27.

1

3

4

5

6

2

1 4

2 5

3 6
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NOTICE     When you choose Cytometer > CST, the cytometer disconnects from the 
BD FACSDiva interface and connects to the Cytometer Setup and Tracking 
interface. The following message appears on the BD FACSDiva status bar at the 
bottom left corner of the screen . 

If you click in the BD FACSDiva workspace while the Cytometer Setup and 
Tracking interface is loading, the Cytometer Setup and Tracking workspace will 
appear behind the BD FACSDiva workspace. If the Cytometer Setup and 
Tracking workspace does not appear within a few seconds, check the Windows 
task bar and open the workspace from there.

Menu Bar

The menu bar contains the menus shown in Figure 2-2. Choose a menu 
command to perform the corresponding task. When keyboard shortcuts are 
available, they are listed next to the command.

Figure 2-2  Cytometer Setup and Tracking menus

Workspace Tabs

The workspace tabs are separate work areas in the Cytometer Setup and 
Tracking workspace. Click a tab to view its contents. See the following sections 
for a brief overview of each tab.

Setup

The Setup tab appears when you open the Cytometer Setup and Tracking 
workspace.
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Reports

View Setup reports in the Reports tab browser (see Figure 2-3). Reports are 
organized by configuration ( ). The Cytometer Baseline report is listed first 
( ). To view, click the report in the browser. The report is displayed in the 
window next to the browser. Cytometer Performance reports ( ) are listed 
under the Cytometer Baseline report and are stored in folders organized by year 
( ) and month ( ). Click the (+/-) icons to open and close each folder. If data 
for more than one bead lot exists, the Baseline Definition (Reset Target Values) 
report ( ) for each new lot is listed as well.

Figure 2-3  Reports tab browser

! Tip     Use the Reports view to quickly check whether a baseline has been defined, 
or a performance check was completed, for a specific configuration.

Configuration name

Cytometer Baseline report

Folder named with the year the performance check was run

1
2

5

3 4

6

1

3
2

5

2

6

4

1

2

3
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Icons under the Reports tab indicate the status of each setup. See Table 2-1 to 
view status icons and their meaning.

Table 2-1  Reports view icons

Folder named with the month the performance check was run

Cytometer Performance report

Cytometer Baseline with target values reset

Status Icons Meaning Organizational Icons Meaning

Passed Monthly folder

Failed Yearly folder

Some values out of 
recommended 
ranges

Other Icons Meaning

Configuration

4

5

6
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Figure 2-4  Example Reports tab browser and Cytometer Performance report
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Performance Tracking

The Performance Tracking tab is where you choose which performance values 
you want to display and view Levey-Jennings charts of the data (Figure 2-5). You 
can choose to view up to 20 criteria at one time. Performance values can include 
PMT voltages, optical background (Br), fluorescence detection efficiency (Qr), 
and %robust CVs for beads.

Figure 2-5  Performance tracking selection and Levey-Jennings charts
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System Summary

The System Summary under the Setup tab displays the cytometer setup status.

If any of the System Summary information is displayed in red, see the 
recommendations in the following table.

Name Description

System Summary Overall status of the system indicates:

OKBaseline and performance check passed 
without warnings.

Requires Attentioninvestigate baseline or 
performance check:

• Were baseline and performance check run?

• Have baseline or performance check expired?

• Does baseline display warnings?

• Has performance check failed or does it 
display warnings?

Cytometer Configuration Current cytometer configuration 

Lot ID Bead lot ID number
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Setup Control

In the Setup Control window under the Setup tab, you choose which 
characterization to run. Choose from Define Baseline, Check Performance, or 
Reset Target Values.

Use the Setup Beads section of the Setup Control window to choose whether to 
load tubes manually, view the current cytometer configuration, access the 
Cytometer Configuration window, or choose which lot of setup beads to use.

Cytometer Baseline Status indicatora icon and date of last cytometer 
baseline definition.

If this message is displayed, review the report to 
troubleshoot issues, then continue.

Cytometer Performance Status indicator icon and date of last Cytometer 
Performance check.

If this message is displayed, review the report to 
troubleshoot issues, then continue.

If this message is displayed, troubleshoot and 
resolve possible issues. If you cannot resolve the 
problem, assess whether your experiment will 
be impacted if you continue.

Cytometer Performance Results Status indicator icon and results of last 
cytometer performance check. Indicates either 
Passed or Failed. If Failed, refer to Performance 
Check Troubleshooting on page 115.

a. For status indicator meaning, see Table 2-1 on page 21.
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Figure 2-6  Setup Control

Status

Monitor status of various parameters in the read-only Status window. The 
parameters shown depend on which cytometer is connected.

NOTICE     Values displayed in red indicate a problem. For more details, refer to 
your cytometer user’s guide.
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Status Bar

The Status Bar in the lower right corner of the Cytometer Setup and Tracking 
workspace indicates the connection status of the cytometer. The cytometer can be 
in any of the following states.

Table 2-2  Status bar icons

NOTICE     When you choose Cytometer > View Configurations or Performance 
Tracking (LJ) from the BD FACSDiva workspace, the cytometer remains 
disconnected. Only when you choose Cytometer > CST does the cytometer 
connect to the Cytometer Setup and Tracking interface.

Cytometer State Icon 

Connecting

Connected

Disconnected
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3

Administrative Tasks

Before you can use the Cytometer Setup and Tracking features, a user with 
administrator privileges (usually the lab manager or supervisor) must perform 
some initial setup tasks. It is best if your lab has only one administrator who 
performs these tasks.

The following topics are covered in this chapter:

• Bead Lot Information on page 30

• Cytometer Configurations on page 36

• Baseline Definition on page 48

• Reset Target Values on page 65

• Preferences on page 73

• Specifications on page 79

• Performance Tracking Preferences on page 80

• Results Files on page 85
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Bead Lot Information

When Cytometer Setup and Tracking beads are manufactured, a lot-specific file is 
created that contains bead lot information. This bead lot information is used to 
characterize your cytometer and to normalize one bead lot to another when 
switching bead lots. Qr and Br values generated while defining a baseline are 
calculated using the bead lot information in the lot-specific file. When generated 
on BD cytometers with standard configurations (lasers, mirrors, and filters), the 
Qr and Br values can be used for comparison to other parameters and for 
tracking. Refer to the appropriate cytometer reference manual for information on 
standard configurations.

When BD FACSDiva software was loaded on your workstation, bead lot 
information for the current lot of Cytometer Setup and Tracking beads was 
automatically copied to the software folder. Before running setup, check whether 
this bead lot matches the lot of Cytometer Setup and Tracking beads you are 
using. For how to view bead lot information, see Figure 3-1 on page 32.

Verifying and Importing Bead Lot Information

1 Log in to BD FACSDiva software as an administrator.

2 Choose Cytometer > CST.

3 In the Cytometer Setup and Tracking workspace, choose Tools > Bead Lots 
and do one of the following:

• Verify that the Setup Beads tab is displayed, the bead lot you are using 
is selected, and bead part number, lot ID, and expiration date appear in 
the appropriate fields. Go to step 8 on page 33.

BD recommends using the Qr and Br values generated with non-standard 
configurations for tracking only. Do not use the Qr and Br values for 
comparison to other parameters.
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• If your bead lot does not appear in the Lot IDs list, go to step 4.

NOTICE     The lot ID number is located on the Cytometer Setup and 
Tracking beads vial.

4 In the Bead Lots dialog, click Import.

An Open dialog to the Bead Lots folder appears.

NOTICE     If the bead lot already exists in the Setup Beads section of the 
Setup Control window, a warning message appears. If you import the same 
bead lot information over the information for a currently existing bead lot, 
BD recommends rerunning the baseline definition.

5 If you cannot locate a lot-specific file for your bead lot, go to Downloading 
a Lot-Specific File on page 33.

6 Select the bead lot file (ending in .bls). Click Open.

The bead lot information is automatically entered.
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7 (Optional) To view the bead lot information, click the Beads Info tab in the 
Bead Lots dialog. Select the appropriate bead lot from the Lot ID field.

Figure 3-1  Bead Lots dialog
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8 (Optional) To print the setup beads information, click Print.

Downloading a Lot-Specific File

To obtain a lot-specific file for your current lot of Cytometer Setup and Tracking 
beads, do the following:

1 Go to bdbiosciences.com/CSandT.

2 Download the file to your workstation or appropriate transport medium, 
and then save the file to C:\Program Files\BD FACSDiva 
Software\CST\Bead Lot.

3 Follow steps 4 through 8 in Verifying and Importing Bead Lot Information, 
starting on page 30.
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Entering a Bead Lot ID Manually

To fully utilize the Cytometer Setup and Tracking features, it is necessary to 
import the lot-specific file with bead lot information for your beads. If you are 
using a non-standard configuration on your cytometer or will not be using the 
tracking features, you can enter the bead lot ID manually.

The lot ID number is located on the Cytometer Setup and Tracking beads vial.

1 Choose Cytometer > CST.

2 In the Cytometer Setup and Tracking workspace, choose Tools > Bead Lots. 

3 Click New.

The software adds a line of zeros to the Lot IDs list.
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Notice the message (circled on the right) indicating that bead lot 
information is not available for the new lot.

4 In the corresponding fields, enter the 6-digit part number and the 5-digit lot 
ID number for the beads.

5 Click the check mark at the right of the Expiration Date field and choose 
the date from the calendar that is shown.

6 (Optional) Click Print to print the setup beads information.

7 Click OK to save the lot information.

Deleting Bead Lots and Lot Information

BD does not recommend deleting bead lots and lot information. If you delete a 
bead lot and its lot information, you can no longer run a baseline or update 
performance check trending data for that lot.

1 To delete bead lot information, click the bead lot in the Bead ID list, and 
click Delete.

2 Click Yes in the confirmation dialog.

Exporting Bead Lot Information

To export bead lot information (eg, from one networked workstation to another) 
do the following:

1 In the Cytometer Setup and Tracking workspace, choose Tools > Bead Lots.

2 Under the Setup Beads tab, click Export.

The Export Bead Lots dialog appears.

3 Navigate to and click the folder of choice. Click Save.
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Cytometer Configurations

The physical configuration of a cytometer is the combination of lasers, detector 
arrays, filters, and dichroic mirrors inside the cytometer. BD FACSDiva software 
refers to this as the base configuration. Before you can begin using the Cytometer 
Setup and Tracking features, a configuration matching your cytometer must be 
created within the software. This is typically done by the BD Biosciences field 
service engineer during installation. This base configuration serves as the 
template from which custom configurations can be created.

Only users with administrative access can create, modify, or delete custom 
configurations. Custom configurations can be created for the different filter, 
mirror, and fluorophore combinations used in your lab. Custom configurations 
can also include other information (eg, cytometer-specific information, 
comments, etc). Any user can then set the appropriate configuration for a 
particular experiment. Once a configuration is set, it is listed as the current 
configuration (circled at the top right in Figure 3-2 on page 37) in the Cytometer 
Configuration window. 

NOTICE     When upgrading from a previous version of BD FACSDiva software 
(v5.0.x or earlier), the base configuration is automatically set to what was used 
previously minus filter and mirror information, which can then be added. (See 
Appendix A for upgrade information and page 44 for assigning filters and 
mirrors.) View additional configurations created in the previous version by 
opening the Old Cytometer Configurations folder in the Configurations list. See 
Figure 3-2 on page 37 for the location of the Old Cytometer Configurations 
folder (circled at the left).
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Figure 3-2  BD default cytometer configuration for BD FACSCanto II flow cytometer

Creating New Parameters, Filters, and Mirrors

Before creating a new configuration or editing an existing configuration, verify 
that the necessary fluorophores, filters, and mirrors are defined under the 
Parameters and Filters and Mirrors tabs. If they are not defined, you can create 
custom parameters, filters, and mirrors.

Adding to the Parameters List

The parameter names assigned to each detector are the names that will appear 
under the Parameters tab in the Cytometer Inspector or Cytometer window. All 
available parameter names are listed under the Parameters tab of the Cytometer 
Configuration window.
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To add new parameter names to the list, perform the following steps:

1 Log in to BD FACSDiva software as an administrator.

2 Choose Cytometer > View Configurations.

3 Click the Parameters tab to open the Parameters list.

4 Click Add, enter the new parameter name, and click OK to close the 
Cytometer Configuration window and save the changes.

Parameter names must be unique within the list and cannot include 
commas or periods. Spaces at the beginning or end of the name are 
automatically removed.

NOTICE     You cannot add SSC to the Parameters list. See Setting SSC on 
page 43.

enter new
parameter

highlight indicates 
Parameters tab is open



Chapter 3: Administrative Tasks 39

Adding to the Filters and Mirrors Lists

All available filters and mirrors are listed under the Filters and Mirrors tab of the 
Cytometer Configuration window. To add new filters or mirrors to the lists, 
perform the following steps:

1 Choose Cytometer > View Configurations, if necessary.

2 In the Cytometer Configuration window, click the Filters and Mirrors tab 
to open both the Filters list and the Mirrors list.

3 To add to either list, click Add, choose a pass type, enter the new 
wavelength, and click OK to close the Cytometer Configuration window 
and save the changes.
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Creating Custom Configurations

You can create a custom configuration by adding a new blank configuration to 
the configuration list, or preferably by copying and editing an existing 
configuration. To use a custom configuration in an experiment, a baseline must 
be defined. See page 49 for instructions on defining a baseline.

Follow these steps to create a custom configuration. 

1 Verify that you are logged in to the software as an administrator.

2 Choose Cytometer > View Configurations.

The Cytometer Configuration window appears (Figure 3-3).

Figure 3-3  Cytometer Configuration window

NOTICE     By default, FSC is detected from the blue laser. If you need to 
change this default, call your BD Biosciences service representative.

Configurations tab

configuration list
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3 Create a folder for your custom configurations.

Right-click the Base Configurations folder, choose New Folder, rename the 
folder, and press Enter.

4 Add a custom configuration to the new folder.

• To add a new blank configuration, right-click the new folder, choose 
New Configuration, rename the configuration, and then press Enter. 
The following characters cannot be entered: \ / : * ? “ < > |

A blank configuration appears in the Cytometer Configuration 
window that includes the base configuration lasers, detector arrays, 
FSC position, and active detectors.

• To edit an existing configuration, right-click a configuration in the 
configuration list and choose Copy. Then right-click your custom 
configurations folder and choose Paste. Rename the configuration and 
press Enter.

5 In the configuration list, double-click the new configuration.

The My New Configuration window appears showing a graphical 
representation of the detector arrays in your cytometer. The detector arrays 
are arranged as either octagons or trigons. See Figure 3-4 on page 42.
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Figure 3-4  My New Configuration window

The circles represent the different detectors. A gray circle indicates an 
unavailable detector. You cannot add parameters to an unavailable 
detector. A light blue circle indicates an available detector. You can assign 
parameters from the Parameters list to any available detector. A dark blue 
circle indicates SSC.

The outer set of rectangles (next to the circles) represents the filters. The 
inner set of rectangles represents the mirrors. You can assign filters and 
mirrors only if the detector for that filter or mirror is available (light blue).

NOTICE     A configuration cannot be used in Cytometer Setup and Tracking 
until each detector is fully configured with filters and mirrors. Also, there 
must be at least one fluorescence parameter defined on each laser.

TrigonOctagon
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To see the detector array in an enlarged view, click a laser tab (circled at 
bottom left in Figure 3-4). Click the All tab to return to the default view.

• If you created a new blank configuration, the parameters, filters, and 
mirrors will be blank. Assign the appropriate parameters, filters, and 
mirrors to the configuration.

• If you copied an existing configuration, parameters, filters, and mirrors 
are already assigned. Edit the assigned parameters, filters, and mirrors 
as necessary.

NOTICE     Some detectors might be unavailable, based on your cytometer’s 
optics.

Setting SSC

An SSC parameter must be defined to run the Cytometer Setup and Tracking 
features. When your cytometer was installed, a default configuration was 
created. When creating new configurations, refer to this configuration for the 
correct SSC detector assignment.

1 To set SSC, right-click the appropriate detector.

The position of SSC is based on your detector 
array. Refer to your cytometer manual for more 
information.

2 Choose Set Side Scatter from the menu.

! Tip     Once SSC is set, the detector is locked. To unlock the detector, delete 
the parameter.

Example of SSC detector
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Assigning Parameters, Filters, and Mirrors

1 To apply a parameter, filter, or mirror to the configuration, drag the one 
you want from its respective list onto the appropriate graphical 
representation of the detector, filter, or mirror. If a parameter, filter, or 
mirror is already assigned, the existing one is overwritten by the added one. 

• Assign the parametersTo add multiple contiguous parameters, Shift-
click the parameter names and drag them onto the appropriate 
detector. To add multiple noncontiguous parameters, Ctrl-click the 
parameter names and drag them onto the appropriate detector. 
Parameter names are listed in alphabetical order. To change a 
parameter, drag the appropriate parameter from the Parameters list to 
the available detector.

• Assign the filtersDrag the filter name from the Filters list onto the 
appropriate outer rectangle for that detector.

• Assign the mirrorsDrag the mirror name from the Mirrors list onto 
the appropriate inner rectangle for that detector.

NOTICE     The software will not allow you to place a mirror in a filter 
location, or vice versa.

2 To delete an assigned parameter, filter, or mirror, right-click the appropriate 
detector (colored circle) and choose to delete the parameter, filter, mirror, or 
all.

Adding Comments

1 Click Comments.

2 Enter text in the Cytometer Configuration Comments dialog box. Click 
OK to save comments.

3 When everything is labeled, click OK to save the changes.
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Deleting Configurations

You cannot delete BD-default configurations or the current configuration.

To delete a custom configuration, right-click the configuration in the list, and 
choose Delete. 

Printing Configurations

To print the current cytometer configuration, click Print. 

The printout includes the name of the user currently logged in, date and time 
printed, information about the cytometer, configuration name and details, and a 
graphic representation of the configuration.

Setting the Current Configuration

1 To make the new configuration the current configuration, select the 
configuration in the list and click Set Configuration.

The Current Configuration name changes at the top of the Cytometer 
Configuration window.

2 Click OK to finish.

! Tip     To ensure that the correct parameters appear on your Parameters tab, 
set the configuration you want to use before you create a new experiment.

You must click Set Configuration for the new configuration to apply. For 
accurate data results, always verify that the cytometer optics match the 
current cytometer configuration.
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Exporting Configurations

You can export custom configurations for use on a different workstation.

1 Select Cytometer > View Configurations.

2 In the Cytometer Configuration window, right-click a custom configuration 
in the list and choose Copy.

3 Right click a folder containing custom configurations, and choose Paste.

4 Rename the configuration.

5 Right click the new configuration and select Export Configuration.

6 Click Save in the Export dialog that appears.

By default, exported configurations are saved in D:\BDExport\Instrument.
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Importing Configurations

1 Transfer the exported cytometer configuration file to the secondary 
workstation. Rename the file if you have not already done so.

2 Log into BD FACSDiva software as administrator, and choose Cytometer > 
View Configurations.

3 In the Cytometer Configuration window, right-click the folder you want to 
import the configuration into, and choose Import Configuration.

4 Navigate to and select your saved or exported file and click Open.

5 Select the configuration from the list. 

6 Click Set Configuration to make the imported configuration the Current 
Configuration.

Verify that the imported configuration has the same number of lasers and 
detectors as the base configuration and is from the same cytometer type.
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Baseline Definition

You can define baseline performance of your cytometer by running 
BD Cytometer Setup and Tracking beads with BD FACSDiva software. While 
defining baseline, the software executes the following steps.

1 Performs laser setup

• Sets laser delay

• Sets area scaling factor

2 Identifies the beads

• Sets gates on the bright, mid, and dim beads

• Adjusts PMT voltages to set bright beads to approximately 100,000 MFI

3 Collects data samples

Collects data at different PMT voltages to set median fluorescence values of 
bright beads to fixed target values

4 Determines baseline PMT voltages based on performance

• Calculates %rCV of mid beads and median fluorescence for bright, mid, and 
dim beads

• Fits %rCV vs median curve for each fluorescence detector

• Calculates baseline voltage based on optimal fitted curve, and linearity and 
amplification factor for each fluorescence detector

• Generates and displays PMT voltages results

5 Determines target values

• Sets each detector to baseline PMT voltages and collects data

• Gates bright beads

• Calculates baseline target values for each detector

6 Generates results

• Calculates Qr, Br, %rCVs, rSDs for each fluorescence detector

• Generates baseline target values

• Displays results
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Defining a Baseline

NOTICE     It takes approximately 30 minutes to define a baseline. The time 
required to define a baseline is dependent on cytometer configuration, fluidics, 
and cytometer performance.

Allow cytometer lasers sufficient warm-up time. Refer to the cytometer manual 
for requirements.

1 Start the computer, cytometer, and software. Log in to BD FACSDiva 
software as an administrator.

Start your system as instructed in the cytometer reference manual.

2 Choose Cytometer > CST.

3 In the Setup Control window, do the following:

BD recommends that you redefine a baseline if you change the physical 
configuration of your cytometer, or perform periodic maintenance or other 
procedures that can alter the performance or electronic noise level of your 
system.

1

4

3

2
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• If a BD FACS™ Loader or BD™ High Throughput Sampler (HTS) is 
connected to your system, decide whether to run beads in a tube or a 
multiwell plate.

- Select the Load Tube Manually checkbox ( ) to load tubes 
manually.

- Clear the Load Tube Manually checkbox to use the Loader or 
HTS.

- Select the plate type ( ) to use the HTS.

• Verify that the Setup Beads lot ID selected ( ) matches your current 
lot of Cytometer Setup and Tracking beads. If not, see Verifying and 
Importing Bead Lot Information on page 30.

• Click Select Configuration ( ) to open the Cytometer Configuration 
window.

4 Select a configuration that matches the physical configuration of your 
cytometer, click Set Configuration, and click OK.

5 Prepare the setup beads for tubes or a plate as instructed in the 
BD Cytometer Setup and Tracking Beads data sheet.

6 Load the beads.

• If you are loading tubes manually, place the beads tube on the 
cytometer.

• If you are using the Loader, place the carousel on the Loader.

• If you are using the HTS, place the plate on the HTS.

7 If your cytometer is an LSR II, set the flow rate to low. For all other 
platforms, the software sets the flow rate.

1

2

3

4
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8 In the Setup Control window, choose Define Baseline, and click Run.

After a brief pause, the Running Cytometer Baseline window appears.

! Tip     To view different plot parameters during acquisition, right-click the 
parameter and choose another from the menu.

NOTICE     Multiply the x- and y-axis values by 1,000 to obtain the proper 
scale on the FSC and SSC acquisition plots.

NOTICE     During flow stabilization, events might appear in plots. Counters 
do not update until data is acquired.

• Laser setup is performed.

• Beads are identified.
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• Data samples are collected.

• Once the data samples are collected, the PMTVs (PMT voltages) 
Results window appears. See Figure 3-5.

Figure 3-5  PMTVs Results window

See Reviewing Baseline PMTV Selection Plots on page 54 for 
instructions on how to use the features in this window.
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9 After viewing the results, click Continue Setup.

The Running Cytometer Baseline window appears briefly, followed by the 
Target Values Results window.

See Reviewing Target Value Results on page 57 for instructions on how to 
use the features in this window.

10 Click Continue Setup.

Once a baseline has been defined, a message appears.

• To view the Baseline Report, click View Report. See Reviewing the 
Baseline Report on page 57.

• To complete baseline definition and return to the Setup View of the 
workspace, click Finish.

11 Remove the tube from the cytometer, carousel from the Loader, or plate 
from the HTS when prompted.
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Reviewing Baseline PMTV Selection Plots

The baseline PMTV (PMT voltages) selection plot displays rSD (robust standard 
deviation) vs median channel value, %rCV (percent robust coefficient of 
variation) vs median channel value, and PMT Voltage (PMTV) vs median 
channel value. The plot shows baseline performance characteristics for your 
system and baseline PMTVs (indicated by the vertical red line) for each detector. 
This line indicates the voltage at which the values for the beads are 10 times the 
standard deviation of electronic noise. By default, the plot shows the first 
detector in the table. To view results for a specific detector, click the 
corresponding row in the table.

New PMTVs for the current baseline appear in the results table. If a baseline was 
previously defined for this configuration, PMTVs for the previous baseline also 
appear in the results table. 

Previous PMTVsNew PMTVs
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You can choose to use the new PMTVs, previous PMTVs, or adjust PMTVs 
manually.

• To use the new PMTVs, click Continue Setup.

• To use the previous PMTVs, see Choosing PMTVs from the Previous 
Baseline Definition.

• To adjust PMTVs manually, see Adjusting PMTVs Manually.

Choosing PMTVs from the Previous Baseline Definition

Choose from the following options:

• Select Use Old PMTV for a specific detector by selecting that checkbox.

• Select Use Old PMTV for all detectors by selecting all checkboxes.

! Tip     If you decide to use the previous values rather than the values obtained when 
defining this baseline, click Comments to note this.

Adjusting PMTVs Manually

1 In the table, click the corresponding row to display data for a specific 
detector.

2 In the PMTV Results plot, click and move the red line to adjust the 
PMTVs, or enter a new median channel value in the table.

BD recommends that you use the PMTVs derived by the software. Only 
advanced users should attempt to adjust settings manually.
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• The plot changes to display the adjusted PMTV (black line) in relation 
to the BD-calculated PMTV setting (red line).

• The values for Median Channel, rCV, and rSD (circled) automatically 
update.

3 Adjust PMTVs for the remaining detectors, if necessary.

4 Choose from the following options:

• To use the new settings, click Continue Setup.

• To move a PMTV back to the original setting, select the detector row, 
and click Reset.

• To reset all detectors back to the original settings, click Reset All.

! Tip     If you decide to use the adjusted values rather than the BD-calculated values 
obtained when defining this baseline, click Comments to note this.

adjusted PMTV BD-calculated PMTV
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Reviewing Target Value Results

New target values for the new baseline definition appear in the results table 
(rectangle on the left). If a baseline was previously defined for this configuration, 
old target values for the previous baseline also appear in the results table 
(rectangle on the right). 

• To use new target values from this baseline, click Continue Setup.

• To use target values from the previous baseline, select Use Old Target Value 
for one or more detectors. Click Continue Setup.

! Tip     If you decide to use the previous target values rather than the new 
target values obtained when defining this baseline, click Comments to note 
this.

Reviewing the Baseline Report

The Baseline Report contains information about the cytometer, setup bead lot 
information, detector settings, cytometer settings, and plots of PMTV-optimized 
results and linearity results. Information in the report varies depending on the 
cytometer used. Figure 3-6 on page 58 shows the first page of an example 
Baseline Report. Descriptions of measurements are shown, beginning with 
Detector Settings on page 59. For information on troubleshooting cytometer 
baseline reports, see page 112.
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Figure 3-6  Example Cytometer Baseline Report
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Detector Settings

Measurement Description/Function

Laser Laser name

Detector Scatter or fluorescence detector

Parameter Fluorochrome name (assigned)

PMTV Photomultiplier tube voltage (PMTV) required to place the 
dim beads population at 10 times the robust standard 
deviation of electronic noise

New Target Value Measured fluorescence intensity of the bright beads at the 
baseline PMTVdetermined during a new baseline definition

Old Target Value Old (previous) fluorescence intensity of the bright beads at 
the baseline PMTVdetermined by old (previous) baseline

Bright Bead % Robust 
CV

Percent robust coefficient of variation of bright beads

Mid Bead Median 
Channel

Median fluorescence intensity (MFI) value of mid 
beadsterm used in the calculation of photon detection 
efficiency (Qr) and linearity

Mid Bead % Robust CV Percent robust coefficient of variation of the mid 
beadsterm used in the calculation of photon detection 
efficiency (Qr)

Dim Bead Median 
Channel

MFI value of dim beadsterm used in the calculation of 
relative optical background fluorescence (Br) in the detector. 
(Dim bead brightness approximates that of negatively stained 
lymphocytes.)

Dim Bead % Robust CV Percent robust coefficient of variation of dim beadsterm 
used in the determination of relative optical background (Br) 
in the detector

Linearity Min Channel Minimum value for the acceptable linear range of the 
detector

Linearity Max Channel Maximum value for the acceptable linear range of the 
detector
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Slope Slope of the detector gain for bright beads (log MFI vs log 
PMT voltages)

Intercept Intercept of the detector response for bright beads (log MFI 
vs log PMT voltages)

Electronic Noise Robust 
SD

Robust standard deviation (rSD) of the electronic noise in the 
particular detectorterm used to predict the minimum 
acceptable signal levels required for the best attainable 
resolution and sensitivity for this system

Qr Relative fluorescence detection efficiencyused for tracking 
light collection efficiency of a detector

Br Relative optical background signalused for tracking optical 
background levels in a detector
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Specifications

These are BD recommended values for the bright bead % robust CV for the 
primary detector in BD cytometers with standard configurations (lasers, mirrors, 
and filters). Refer to the appropriate cytometer reference manual for information 
on standard configurations.

The primary detector on the array is the detector with the shortest wavelength 
(lowest number) bandpass filter. However, SSC cannot be a primary detector. In 
the following figure, E is the primary detector. Since F is designated as SSC, the 
detector with the next lowest bandpass filter is E. 

primary detector

shortest wavelength
bandpass filter
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Laser Settings

Measurements shown in this section of the report are cytometer dependent.

Measurement Description

Laser Laser name

Power (mW) Laser powermeasured in milliwatts (BD FACSCanto 
platform only)

Power Spec (mW) Laser power specification in milliwatts (BD FACSCanto 
platform only)

Current (mA) Laser currentmeasured in milliamperes (BD FACSCanto 
platform only)

Current Spec (mA) Laser current specification (BD FACSCanto platform only)

Delay (Trigger on FSC) Laser delay values when thresholding on FSC

Delay (Trigger on 
Fluorescence)

Laser delay values when thresholding on fluorescence

Area Scaling Factor Area scaling factors that are determined by setting area and 
height values on the bright 3-µm beads.



Chapter 3: Administrative Tasks 63

PMTV Plots

This section of the report shows PMTV results plots for each detector.

Measurement Description

PMT Voltage Voltage applied to photomultiplier tube (PMT)

rCV Percent robust coefficient of variation of the dim bead

rSD Robust standard deviation of the dim bead

Optimal PMTV PMT setting required to place dim beads at their target: 
10x the rSD of electronic noise
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Linearity Results

This section of the report shows linearity plots for each detector. 

• The vertical yellow lines at each end of the plot indicate the minimum and 
maximum channels, which the CST application considers linear. 

• Minimum and maximum channel values are circled in green (lower left). 

• The software assesses linearity at the upper and lower ends of the scale, so 
the concentration of data is in that area.

The acceptable linear range is determined by measuring the ratio of bright beads 
to dim beads across the detector response. If the mean of the ratio is greater than 
2%, the results are not considered linear.

corresponds to 
minimum channel

corresponds to 
maximum channel
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Reset Target Values

Before switching to a new bead lot, run Reset Target Values with the existing 
bead lot and the new bead lot. The software uses this information to normalize 
cytometer tracking (resets the target values of the new lot to the same PMTVs as 
the existing lot so the plots are comparable). Resetting target values also provides 
for reproducible setup when using application settings.

NOTICE     If it is necessary to define a new baseline, the software will prompt you 
to do so.

Before Running Reset Target Values

Before running Reset Target Values, download the lot-specific file for the new 
bead lot. See Downloading a Lot-Specific File on page 33 for instructions. For 
information about the lot-specific file, see Bead Lot Information on page 30.

Running Reset Target Values

Allow cytometer lasers sufficient warm-up time. Refer to the cytometer manual 
for requirements.

1 Start the computer, cytometer, and software. Log in to BD FACSDiva 
software as an administrator.

Start your system as instructed in the cytometer reference manual.

2 Choose Cytometer > CST.

Verify that you reserve a large enough volume of the existing lot of 
Cytometer Setup and Tracking beads to run Reset Target Values.
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3 In the Setup Control window, do the following:

• If a BD FACS Loader or BD High Throughput Sampler is connected to 
your system, decide whether to run beads in a tube or a multiwell plate.

- Select the Load Tube Manually checkbox ( ) to load tubes 
manually.

- Clear the Load Tube Manually checkbox to use the Loader or 
HTS.

- Select the plate type ( ) to use the HTS.

• Verify that the Setup Beads lot IDs selected for the old (existing) beads 
lot ( ) and the new beads lot ( ) are correct. If not, see Verifying 
and Importing Bead Lot Information on page 30.

• Click Select Configuration ( ) to open the Cytometer Configuration 
window.

1

5

3

4

2

1

2

3 4

5
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4 Select a configuration that matches the physical configuration of your 
cytometer, click Set Configuration, and click OK.

NOTICE     Run Reset Target Values on every cytometer configuration for 
which you are tracking performance values and that has a baseline defined.

5 Prepare the setup beads for tubes or a plate as instructed in the 
BD Cytometer Setup and Tracking Beads data sheet.

6 Load the beads.

• If you are loading tubes manually, place the old beads lot in the first 
tube, and put the tube on the cytometer. (The software will prompt you 
when it is time to load the tube with the new beads lot.)

• If you are using the Loader, place the tube with the old beads lot in the 
first position, the tube with the new beads lot in the second position, 
and place the carousel on the Loader.

• If you are using the HTS, place the old beads lot in the first well (A1), 
the new beads lot in the second well (A2), and place the plate on the 
HTS.

7 If your cytometer is an LSR II, set the flow rate to low. For all other 
platforms, the software sets the flow rate.

8 In the Setup Control window, choose Reset Target Values, and click Run.

After a brief pause, the Resetting Target Values window appears.

! Tip     To view different plot parameters during acquisition, right-click the 
parameter and choose another from the menu.
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NOTICE     Multiply the x- and y-axis values by 1,000 to obtain the proper 
scale on the FSC and SSC acquisition plots.

NOTICE     During flow stabilization, events might appear in plots. Counters 
do not update until data is acquired.

• Laser setup is performed.

• Beads are identified.

• Cytometer performance for the current bead lot is checked.

• Target values for the new bead lot are determined.

• Results are generated, and a completion message appears.

NOTICE     A Cytometer Performance report for the old beads lot is 
generated as well as the Reset Target Values report.
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9 Choose from the following options:

• To view the Reset Target Values Report, click View Report. See 
Reviewing the Reset Target Values Report.

• To complete resetting target values and return to the Setup View of the 
workspace, click Finish.

10 Remove the tube from the cytometer, carousel from the Loader, or plate 
from the HTS when prompted.

NOTICE     If it is necessary to define a new baseline, the software will 
prompt you to do so.

Reviewing the Reset Target Values Report

The Reset Target Values report contains information about the cytometer, old 
and new setup beads lot information, detector settings for the old and new beads 
lots, laser settings and specifications, and cytometer settings. Figure 3-7 on 
page 70 shows the first page of an example Reset Target Values Report. See 
Detector Settings on page 71 for a description and explanation of measurements. 
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Figure 3-7  Example Reset Target Values Report
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Detector Settings

Measurement Description/Function

Laser Laser name

Detector Scatter or fluorescence detector

Parameter Fluorochrome name (assigned)

PMTV Photomultiplier tube voltage (PMTV) required to place the 
dim beads population at 10 times the robust standard 
deviation of electronic noise

Target Value Old Lot Old (previous) fluorescence intensity of the bright beads at 
the baseline PMTVdetermined by old (previous) baseline

Target Value New Lot Measured fluorescence intensity of the bright beads at the 
baseline PMTVdetermined during a new baseline definition

Bright Bead % Robust 
CV

Percent robust coefficient of variation of bright beads

Mid Bead Median 
Channel

Median fluorescence intensity (MFI) value of mid 
beadsterm used in the calculation of photon detection 
efficiency (Qr) and linearity

Mid Bead % Robust CV Percent robust coefficient of variation of the mid 
beadsterm used in the calculation of photon detection 
efficiency (Qr)

Dim Bead Median 
Channel

MFI value of dim beadsterm used in the calculation of 
relative optical background fluorescence (Br) in the detector. 
(Dim bead brightness approximates that of negatively stained 
lymphocytes.)

Dim Bead % Robust CV Percent robust coefficient of variation of dim beadsterm 
used in the determination of relative optical background (Br) 
in the detector

Qr Relative fluorescence detection efficiencyused for tracking 
light collection efficiency of a detector

Br Relative optical background signalused for tracking optical 
background levels in a detector
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Specifications

These are BD recommended values for the bright bead % robust CV for the 
primary detector in BD cytometers with standard configurations (lasers, mirrors, 
and filters). Refer to the appropriate cytometer reference manual for information 
on standard configurations.

Laser Settings

Measurements shown in this table are cytometer dependent.

Measurement Description

Laser Laser name

Power (mW) Laser powermeasured in milliwatts (BD FACSCanto 
platform only)

Power Spec (mW) Laser power specification in milliwatts (BD FACSCanto 
flow cytometer only)

Current (mA) Laser currentmeasured in milliamperes (BD FACSCanto 
platform only)

Current Spec (mA) Laser current specification (BD FACSCanto flow cytometer 
only)

Delay (Trigger on FSC) Laser delay values when thresholding on FSC

Delay (Trigger on 
Fluorescence)

Laser delay values when thresholding on fluorescence

Area Scaling Factor Area scaling factors that are determined by setting area and 
height values on the bright 3-µm beads
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Preferences

Administrators can make the following modifications to software defaults:

• Changing Report Preferences on page 74 

• Switching the Automatic Save File Destination on page 75

• Resetting Expiration Dating on page 76

• Choosing the Number of Entries in the Performance Tracking File on 
page 77

• Choosing Dot Plot Parameters on page 78

To begin, Choose Tools > Preferences on the Cytometer Setup and Tracking menu 
bar to open the Preferences window.

NOTICE     If you have made changes under more than one tab, clicking Cancel 
under one tab cancels changes made in all tabs.
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Changing Report Preferences

Under the Reports tab, choose an option by selecting the checkbox.

Options include the following:

• Automatically print the Setup Report

• Automatically export the Setup Report into a PDF file

• Display PMTV Results Charts in the Baseline Report

• Display linearity plots in the Baseline Report
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Switching the Automatic Save File Destination

1 In the Preferences window, click the File Locations tab.

2 To save files to a different location, click the Browse button next to the 
corresponding file path you want to change.

The Browse for Folder dialog appears.

Browse button
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3 Do one of the following:

• Navigate to and select a new folder. Click OK.

• Navigate to the destination, click Make New Folder, name the folder, 
and click OK.

In each case, the file pathway is updated.

4 To go back to the default pathway, click the Reset button next to the file 
pathway you changed.

Resetting Expiration Dating

The expiration date affects the status of the run date shown in the System 
Summary under the Setup tab. If the expiration date for cytometer baseline or 
cytometer performance has expired, the run date appears in red.

1 In the Preferences window, click the Expiration Date tab.

2 Choose a new expiration date from one of the menus.

• Expiration dating for the Baseline definition ranges from 1−12 months.

• Expiration dating for the Performance Check ranges from 8−48 hours.
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Choosing the Number of Entries in the Performance 
Tracking File

1 In the Preferences window, click the Performance Tracking tab.

2 Choose from 30, 60, or an unlimited number of data points to display in 
the Performance Tracking plots.

• If you choose a fixed number of data points, data is overwritten on a 
first in, first out basis.

• If you choose the unlimited option, the time it takes to load the plots 
increases as the number of data points increases.
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Choosing Dot Plot Parameters

The selections you make in this tab affect the plot parameters displayed when 
running cytometer performance and defining a baseline. 

1 In the Preferences window, click the Dot Plot Parameters tab.

2 Choose the Cytometer Configuration you want to change.

3 Choose the x- and y-parameters for each plot by clicking in the parameter 
field and choosing from the menu.

4 Click OK to save all preferences and close the Preferences dialog.
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Specifications

By default, the software fails the performance check and flags a parameter 
voltage value in the Cytometer Performance report if the value varies by more 
than 50 volts from the baseline. Use the Specifications dialog to set your own 
specification range.

1 Choose Tools > Specifications on the Cytometer Setup and Tracking menu 
bar to open the Specifications window.

2 Select the Use Custom checkbox (circled), enter a number between 0 and 
200 in the Custom ∆ (Change) From Baseline field, and click OK.

To close the dialog without making changes, click Cancel.

NOTICE     You cannot change the BD-specified value.

The next time you run a cytometer performance check, the PMTV Delta 
from baseline field (circled) in the Specifications section of the Cytometer 
Performance report shows the custom-defined value.
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Performance Tracking Preferences

In the Performance Tracking Preferences window, choose the performance 
criteria from the Cytometer Performance report that you want to display. Your 
choices appear under the Performance Tracking tab of the Cytometer Setup and 
Tracking workspace. You can display different criteria for different cytometer 
configurations. See Reviewing the Baseline Report on page 57 and Reviewing the 
Cytometer Performance Report on page 93 for an explanation of criteria.

Choose Tools > Performance Tracking Preferences to open the Performance 
Tracking Preferences window.
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You can choose up to 20 different criteria to display under the Performance 
Tracking tab. Each plot displays data points for one criterion. You can display 
data for more than one bead lot on each plot, as shown in Figure 3-8.

Figure 3-8  Performance Tracking tab
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Selecting Scale

• If you clear Auto Scale ( ), enter Min Scale and Max Scale ( ) values. 
Choose values between −1,299,999 and 300,000. The Min Scale value 
must be lower than the Max Scale value.

• If you select Auto Scale ( ), the software automatically chooses an 
appropriate display range for the data.

21

3

1 2

3
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Modifying Alarm Boundaries

You can modify alarm boundaries to meet the specific needs of your lab. Choose 
different boundaries for specific criteria, or use the same boundaries for all.

NOTICE     Any changes made to the alarm boundaries after you have been 
tracking performance will not be reflected on the Levey-Jennings charts until you 
next run Cytometer Setup and Tracking beads.

1 For each criterion, choose an appropriate alarm boundary ( ) from the 
menu.

Alarm boundary choices include the following: ±1 to 3 SD, minimum and 
maximum boundary, minimum boundary only, maximum boundary only.

2 If you choose Min and Max ( ) boundary, enter a minimum value in the 
Min field ( ) and a maximum value in the Max field ( ), as 
appropriate.

2

1 3 4

1

2
3 4
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Selecting Display Criteria

Use the lower half of the Performance Tracking Preferences window to select 
display criteria.

1 Choose how to display performance data.

• To display data from the last number of runs, click Display Last ( ) 
and choose between 30, 60, or unlimited number of runs.

• To display data by date range, click Display Runs From ( ), choose 
From and To dates by clicking the menu and selecting dates from the 
calendar view ( ).

2 Choose to display 1, 2, or 4 Levey-Jennings charts per page ( ) under the 
Performance Tracking tab. See Figure 3-8 on page 81.
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Results Files

The software generates results files in CSV format, readable by a spreadsheet 
application such as Microsoft® Excel. You can export custom cytometer 
configuration information, Cytometer Setup and Tracking bead information, 
baseline results, and performance results.

Exporting Results Files

1 Select the results file you want to export.

2 Choose File > Export.

3 In the Export dialog that appears, enter a file name, choose a destination 
folder, and click Save.

The file is saved in CSV format to the specified folder.
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Workflow and Application Tasks

The following topics are covered in this chapter:

• Routine Workflow Tasks on page 88

• Application Settings Tasks on page 96

• Current Cytometer Setup and Tracking Settings on page 104

• Experiment Setup for Offline Analysis on page 104
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Routine Workflow Tasks

Using the Cytometer Setup and Tracking features to set up, optimize, and track 
your cytometer settings saves time and ensures reproducible setup every day. This 
section guides you through a typical workflow for all users.

• Starting the System on this page

• Verifying the Cytometer Configuration on page 90

• Running a Performance Check on page 91

Refer to the BD FACSDiva Software Reference Manual for instructions on 
applying compensation, recording data, analyzing data, and shutting down the 
system.

Before you begin, ensure that the software’s administrator has performed all 
necessary tasks to set up the software for your use.

Starting the System

Start your system as instructed in the cytometer reference manual. Be sure to 
allow cytometer lasers sufficient warm-up time.

1 Start the computer, cytometer, and software. Log in to BD FACSDiva 
software.

2 Prepare the setup beads for tubes or a plate as instructed in the 
BD Cytometer Setup and Tracking beads data sheet.

3 Choose Cytometer > CST.

NOTICE     When you choose Cytometer > CST, the cytometer disconnects from the 
BD FACSDiva interface and connects to the Cytometer Setup and Tracking 
interface. The following message appears in the BD FACSDiva status bar at the 
bottom of the screen: .
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If you click in the BD FACSDiva interface while the Cytometer Setup and 
Tracking interface is loading, the Cytometer Setup and Tracking workspace will 
appear behind the BD FACSDiva workspace. If the Cytometer Setup and 
Tracking workspace does not appear within a few seconds, check the Windows 
task bar and open the workspace from there.

4 In the Setup Control window, do the following:

• If a BD FACS Loader or BD High Throughput Sampler is connected to 
your system, decide whether to run beads in a tube or a multiwell plate.

- Select the Load Tube Manually checkbox ( ) to load tubes 
manually.

- Clear the Load Tube Manually checkbox to use the Loader or 
HTS.

- Select a plate type ( ) to use the HTS.

• Verify that the Setup Beads lot ID selected ( ) matches your current 
lot of Cytometer Setup and Tracking beads. If not, have the 
administrator import the bead lot for you or use the menu to choose 
the appropriate lot.

1
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NOTICE     Always use the same loading method (tubes, Loader, or plates) 
when running the performance check. Using different methods might cause 
CV variations.

! Tip     Place the configuration in a specific folder. When you run the 
performance check, choose the cytometer configuration from that folder.

Verifying the Cytometer Configuration

1 In the System Summary, verify the following:

• Check that the Cytometer Configuration ( ) is appropriate for your 
experiment. If not, select another configuration. See Setting the Current 
Configuration on page 45.

! Tip     Print the configuration for a map of filters and mirrors. For printing 
instructions, see Printing Configurations on page 45.

• Check that the cytometer baseline has been defined and is valid ( ). If 
not, see Defining a Baseline on page 49.

2 Load the beads.

• If you are loading tubes manually, place the beads tube on the 
cytometer.

1
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• If you are using the Loader, place the carousel on the Loader.

• If you are using the HTS, place the plate on the HTS.

3 If your cytometer is an LSR II, set the flow rate to low. For all other 
platforms, the software sets the flow rate.

Running a Performance Check

Running a performance check takes approximately 5 minutes, depending on your 
system.

BD Biosciences recommends that you run a performance check every 24 hours.

1 In the Setup Control window, choose to run a performance check and click 
Run.

After a brief pause, the Checking Cytometer Performance window appears.

NOTICE     Multiply the x- and y-axis values by 1,000 to obtain the proper 
scale on the FSC and SSC acquisition plots.
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! Tip     To view different plot parameters during acquisition, right-click the 
parameter and choose another from the menu.

NOTICE     During flow stabilization, events might appear in plots. Counters 
do not update until data is acquired.

• Laser setup is performed.

• Beads are identified.

• Cytometer setup is performed.

• Results are generated.

2 Once the performance check is complete, a message appears.

• To view the Cytometer Performance Report, click View Report. See 
Reviewing the Cytometer Performance Report on page 93.

• To complete the performance check and return to the Setup View of the 
workspace, click Finish.

3 Remove the tube from the cytometer, carousel from the Loader, or plate 
from the HTS when prompted.

4 The cytometer performance results appear in the System Summary.
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• If Cytometer Performance was successful, cytometer performance 
results are shown as passed along with the date and time of the run 
(circled in green in the figure preceding).

• If Cytometer Performance passed with warnings, a message similar to 
the following appears in the System Summary. For information on 
troubleshooting a performance check, see page 115.

• If Cytometer Performance failed, the following message appears. For 
information on troubleshooting a failed performance check, see 
page 115.

NOTICE     If you run an experiment with a failed performance check or a 
performance check with warnings, the CST keyword in the FSC file 
displays a Failed or Warning condition.

NOTICE     A failed performance check will impact application settings. 
Therefore, save a new application settings file. For more information, see 
Application Settings Tasks on page 96.

Reviewing the Cytometer Performance Report

The Cytometer Performance report contains cytometer information, setup beads 
lot information, detector and laser settings, specifications, cytometer settings, and 
pass/fail results. Figure 4-1 on page 94 shows the first page of an example 
Cytometer Performance report. Descriptions of measurements are listed, 
beginning with Detector Settings on page 95.

BD FACSDiva software does not prevent you from running your 
experiment with a failed performance check. However, failed settings might 
impact your experiment and Levey-Jennings charts. Be sure to assess the 
impact on your experiment before you proceed.
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Figure 4-1  Example Cytometer Performance report
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Detector Settings

Measurement Description

Laser Laser name

Detector Scatter or fluorescence detector

Parameter Fluorochrome name (assigned)

Target Value Target value defined by baseline

Actual Target Value Target value measured during performance check

% Difference Target 
Value

Percent difference between baseline target value and target 
value determined during the performance check

Bright Bead % Robust 
CV

Percent robust coefficient of variation of bright beads

Mid Bead Median 
Channel

Median fluorescence intensity (MFI) value of mid 
beadsterm used in the calculation of photon detection 
efficiency (Qr) and linearity

Mid Bead % Robust CV Percent robust coefficient of variation of mid beadsterm 
used in the calculation of photon detection efficiency (Qr)

Dim Bead Median 
Channel

MFI value of dim beadsterm used in the calculation of 
relative optical background fluorescence (Br) in the 
detector. (Dim bead brightness approximates that of 
negatively stained lymphocytes.)

Dim Bead % Robust CV Percent robust coefficient of variation of dim beadsterm 
used in the determination of relative optical background 
(Br) in the detector

PMTV PMT voltage value from current performance check

∆PMTV Difference between PMT voltage value for baseline check 
and current performance check

Qr Relative fluorescence detection efficiencyused for 
tracking light collection efficiency of a detector
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Specifications

These values are the BD recommended values for the following:

• PMTV delta from baselinethe default is 50 V. Users with administrative 
privileges can modify the specification. See Specifications on page 79.

• Bright bead %robust CV for the primary detector of each laserthis value 
is 6.00 for BD cytometers with standard configurations (lasers, filters, and 
mirrors).

For information on troubleshooting Cytometer Performance reports, see 
page 115.

Application Settings Tasks

This section guides you through application settings tasks.

• Working With Application Target Boxes on page 97

• Creating Application Settings on page 98

• Using Application Settings in an Experiment on page 102

Refer to the BD FACSDiva Software Reference Manual for instructions on 
applying compensation, recording data, analyzing data, and shutting down the 
system.

Br Relative optical background signalused for tracking 
optical background levels in a detector

P/F Pass or Failcytometer performance passes if difference 
between baseline PMT setting and current PMT setting is 
within 50 V (BD recommended) or a custom-defined 
setting (see Specifications on page 79)
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Application settings provide an easy and reproducible way to reuse cytometer 
settings for commonly used applications. Application settings are associated with 
a cytometer configuration and include parameters needed for the application: 
PMT voltages, area scaling factors, window extension values, and threshold 
values. Note that application settings do not include compensation values.

Each time you run a performance check for a configuration, application settings 
associated with that configuration are updated. 

Before you can create application settings, you must run a performance check 
with the cytometer configuration that will be used for the application.

NOTICE     Each time you define a new baseline, verify that application settings are 
still appropriate. Adjustment might be necessary.

Working With Application Target Boxes

An application target box appears on plots created with the Applications 
Worksheet feature. The target box represents a range that the software 
determines is optimal for resolving dimly fluorescing populations.

• The size of the application target box represents the SD of electronic noise 
of the dim beads in each detector. The default value is 2 SD, but can be set 
from 1 to 4 SD depending on the application. See Creating Application 
Settings on page 98.

application target box

y-crosshair value

x-crosshair value

crosshairs
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• The crosshairs in each application target box represent 10 times the 
standard deviation of electronic noise for that detector.

• The x-crosshair and the y-crosshair values are displayed next to each axis 
(circled in green in the preceding figure).

Use the Application Target boxes as guides for adjusting the PMTVs for samples. 
The software sets the PMTVs to provide appropriate resolution with dimly 
fluorescing populations. These settings might not be optimal for all sample types 
and might require adjustment. 

Use the Application Target boxes to decide whether to increase or decrease 
PMTVs. Placing the negative population below these Application Target boxes 
might compromise low-end resolution. However, this might be required to bring 
the bright staining population on scale. In general, BD recommends maintaining 
the negative populations within the shaded areas.

NOTICE     The starting PMT voltages generated by the software might place some 
of the negative populations below the application target boxes. This is normal for 
some parameters and will not affect resolution for these parameters.

Creating Application Settings

1 Exit Cytometer Setup and Tracking by choosing File > Exit.

The following dialog appears.

• If you choose Use CST Settings, the latest CST cytometer settings from 
the currently set configuration will be applied.
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• If you choose Keep Current Settings, the cytometer settings last used 
for the logged in user will be applied.

2 In the BD FACSDiva workspace, click the New Experiment button on the 
Browser toolbar.

NOTICE     If you changed the default experiment template for the Browser 
toolbar, create the experiment from the Blank Experiment or Blank 
Experiment with Sample Tube default experiment template.

3 In the new experiment, click the experiment-level Cytometer Settings.

4 In the Cytometer Settings Inspector, delete unused parameters for the 
application.

5 In the Browser, right-click the experiment-level Cytometer Settings, and 
choose Application Settings > Create Worksheet.

A new global worksheet with plots specifically configured for each 
parameter is created. Each plot contains an application target box (circled 
in blue in Figure 4-2 on page 100).

By default, the application target box is set to display a range of 2 SD for 
electronic noise of the dim beads.
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Figure 4-2  Global worksheet showing application target boxes

6 (Optional) To change the size of the application target box, do the 
following:

• In the Worksheet, select the plot you want to change.

• Open the Plot tab of the Dot Plot Inspector. See Figure 4-3 on 
page 101.

• In the Application Target Areas, click the arrow to display either the X 
or Y Axis SD menus, and choose a number.

• Repeat for the other axis.

application target boxes
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Figure 4-3  Dot Plot Inspector

7 Run a positively stained control with fluorochromes for each parameter.

8 In the Cytometer window, optimize the settings for your application, if 
necessary.

• FSC and SSC voltages

• Threshold value

• Area scaling factors
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9 Use the application target boxes as guides for adjusting fluorescence 
voltages for your specific application, as needed. 

• If the positively stained populations are on scale, no adjustment is 
necessary.

• If the positively stained populations are off scale, lower the PMTVs 
until the populations are on scale and in the linear range for the 
detector.

10 Right click the experiment level cytometer settings and choose Application 
Settings > Save.

A save dialog appears.

11 Name the application settings, and click OK.

Using Application Settings in an Experiment

Before you can apply application settings to your experiment, you must have a 
performance check for the configuration you are using.

! Tip     Use the Reports view to quickly check whether a performance check exists 
for a specific configuration.

1 In the BD FACSDiva workspace, choose Edit > User Preferences to verify 
that the correct user preferences are set for your experiment.

2 Click the New Experiment button on the Browser toolbar.

NOTICE     If you changed the default experiment template for the Browser 
toolbar, create the experiment from the Blank Experiment with Sample 
Tube default experiment template.
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Applying Application Settings

1 In the new experiment, right-click the experiment-level Cytometer Settings 
and choose Application Settings > Apply.

2 In the Application Settings catalog, select the application settings file you 
saved in Creating Application Settings on page 98. Click Apply.

If the parameters are not the same, a mismatch dialog appears.

• Click Overwrite to change all.

• Click Apply to change common parameter.

For more information, refer to the BD FACSDiva Software Reference 
Manual.

When applications settings are applied to an experiment, the following 
occurs:

• The cytometer settings are renamed application settings and the 
cytometer settings icon in the Browser changes.

• The cytometer settings are updated with the parameters included in the 
application settings, optimized PMT voltages, threshold settings, area 
scaling factors, and window extension values.

Performing Compensation

Once application settings have been applied, perform compensation according to 
your laboratory’s standard procedure. Refer to the BD FACSDiva Software 
Reference Manual for instructions.
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Current Cytometer Setup and Tracking Settings

To apply the current Cytometer Setup and Tracking settings to an existing 
experiment, do the following:

In the experiment, right-click the experiment-level Cytometer Settings and choose 
Apply Current CST Settings.

If the Cytometer Setup and Tracking settings have expired or have warnings 
associated with them, a warning message appears. Click OK to use the 
Cytometer Setup and Tracking settings or Cancel to use the default cytometer 
settings.

NOTICE     You can apply current Cytometer Setup and Tracking settings to an 
experiment only if the experiment meets the following criteria:

• Does not contain specimen- or tube-level cytometer settings

• Does not contain recorded data

Experiment Setup for Offline Analysis

Follow this procedure to set up experiments on an Analysis workstation that is 
not connected to a cytometer.

1 Start the Cytometer Setup and Tracking module.

2 On the acquisition workstation, select the configuration you want copy.

3 Copy the configuration, rename it, and save it.

4 Right-click the configuration and choose Export Configuration.

5 In the Export dialog, choose where to save the configuration and click 
Save.
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6 On the analysis work station, import the exported configuration from the 
acquisition workstation.

7 In the Cytometer Configuration window, select the imported configuration 
and click Set Configuration.

8 Click Yes in the message dialog that appears asking whether you want to 
change the configuration.

9 Quit Cytometer Setup and Tracking.

The analysis workstation is ready to create experiments for use on the 
acquisition workstation.



106 BD Cytometer Setup and Tracking Application Guide



107

5

Troubleshooting

This section provides assistance for specific Cytometer Setup and Tracking 
problems. For general software troubleshooting, refer to the BD FACSDiva 
Software Reference Manual. For cytometer troubleshooting, refer to your 
cytometer reference manual. If additional assistance is required, contact your 
local BD Biosciences technical support representative. Go to our website, 
bdbiosciences.com, for up-to-date contact information.
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General Troubleshooting

Observation or Error 
Message Possible Causes Recommended Solutions

No beads detected Beads not mixed prior to 
dispensing

Vortex the beads vial, prepare a 
fresh beads suspension, and rerun 
the tube or well.

Beads too dilute

No beads added to the tube 
or wells

Debris in the beads 
suspension

Incorrect beads added

Low flow rate improperly 
calibrated

Contact BD Biosciences.

Air bubbles in the flow cell or 
sheath filter

Check the fluidics for bubbles and 
debris. Refer to the flow 
cytometer reference manual for 
more information.

Clogs within sample tubes 
and lines

Check the fluidics for clogs and 
debris. Refer to the flow 
cytometer reference manual for 
more information.

Backpressure in waste lines Check the waste tank vent for 
obstruction.

Neutral density filter 2.0 
installed in the FSC detector

Replace the filter with a lower 
rated neutral density filter.

High scatter noise (FSC or 
SSC)

• Perform monthly maintenance.

• Call BD Biosciences.

Cytometer Setup and 
Tracking interface does 
not start

Error message hidden behind 
the BD FACSDiva workspace

Minimize the BD FACSDiva 
workspace to see the error 
message.



Chapter 5: Troubleshooting 109

Unable to connect to the 
cytometer after exiting 
Cytometer Setup and 
Tracking

Configuration file was not 
successfully sent to cytometer

1 Choose Cytometer > View 
Configuration.

2 Set the appropriate 
configuration.

3 Close Cytometer Setup and 
Tracking.

Sample rate too low to 
complete analysis

Beads not mixed prior to 
dispensing

Vortex the beads vial, prepare a 
fresh beads suspension, and rerun 
the tube or well.

Beads too dilute

Debris in the beads 
suspension

Incorrect beads added

Air bubbles in the flow cell or 
sheath filter

Check the fluidics for bubbles and 
debris. Refer to the flow 
cytometer reference manual for 
more information.

Backpressure in waste lines Check the waste tank vent for 
obstruction.

Low flow rate • Prepare a fresh beads 
suspension, increasing the 
number of drops of Cytometer 
Setup and Tracking beads. 
Rerun the tube or well.

• Contact BD Biosciences.

Apply Current CST 
Settings not available in 
the shortcut menu

Experiment has specimen- or 
tube-level cytometer settings

Delete the specimen- or tube-level 
cytometer settings.

General Troubleshooting (continued)

Observation or Error 
Message Possible Causes Recommended Solutions
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Apply Application 
Settings not available in 
shortcut menu

• Experiment has specimen- 
or tube-level cytometer 
settings

• Experiment does not have 
an associated 
configuration

Apply the current CST settings to 
the experiment-level cytometer 
settings.

CST keywords not 
displayed in the Statistics 
FCS file header

Cytometer settings are no 
longer the current CST 
settings values

Right-click the experiment level 
cytometer settings and choose 
Apply Current CST Settings.

Create Worksheet not 
available in shortcut 
menu

• Experiment has specimen- 
or tube-level cytometer 
settings

• Experiment does not have 
an associated 
configuration

Apply the current CST settings to 
the experiment-level cytometer 
settings.

• Performance check not 
performed

Run a performance check.

• CST settings were not 
applied

Apply the current CST settings to 
the experiment-level cytometer 
settings.

General Troubleshooting (continued)

Observation or Error 
Message Possible Causes Recommended Solutions
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Unable to set laser delays Beads not mixed prior to 
dispensing

Vortex the beads vial, prepare a 
fresh beads suspension, and rerun 
the tube or well.

Beads too dilute

Debris in the beads 
suspension

Air bubbles in the flow cell or 
sheath filter

Check the fluidics for bubbles and 
debris. Refer to the flow 
cytometer reference manual for 
more information.

Unstable sheath pressure Check the fluidics for leaks, 
bubbles and clogs. Refer to the 
flow cytometer reference manual 
for more information.

High scatter noise (FSC or 
SSC)

• Perform monthly maintenance.

• Call BD Biosciences.

Unable to use panel 
template to create new 
specimen

Panel template associated 
with a configuration that 
differs from experiment 
configuration

Use a panel template that does not 
contain cytometer settings.

General Troubleshooting (continued)

Observation or Error 
Message Possible Causes Recommended Solutions



112 BD Cytometer Setup and Tracking Application Guide

Baseline Troubleshooting

Observation or Error 
Message Possible Causes Recommended Solutions

Performance (Qr, Br, 
SDEN, PMTV, etc) differs 
after changing beads lot

Lot-specific information for 
new beads lot unavailable

Download the current lot-specific 
information for the Cytometer 
Setup and Tracking beads. See 
Before Running Reset Target 
Values on page 65.

Response curves 
displayed in baseline 
results plots are 
uncharacteristic

Dim beads are not well 
resolved in channel.

Try using different filters to better 
resolve the dim beads from the 
mid beads.

Alignment warning: 
Bright bead % rCV for 
primary channel is 
greater than 6%

Beads expired Prepare a fresh beads suspension 
using the new beads lot and rerun 
the tube or well.

Beads exposed to direct light Prepare a fresh beads suspension 
and rerun the tube or well.

Air bubbles in flow cell or 
sheath filter

Check the fluidics for bubbles and 
debris. Refer to the flow 
cytometer manual for more 
information.

Insufficient warm-up time of 
the cytometer lasers

Allow the cytometer lasers 
sufficient warm-up time. Refer to 
the cytometer manual for 
requirements.

Dirty flow cell Perform the monthly cleaning 
procedure. Refer to the cytometer 
manual for instructions.

Suboptimal filter and mirror 
configuration

Refer to the cytometer manual for 
standard configurations.

Cytometer alignment changed Contact BD Biosciences.
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Unable to calculate Qr Insufficient bead intensity in 
the selected parameter

See page x for filter and mirror 
limitations.

Beads expired Prepare a fresh beads suspension 
using the new beads lot and rerun 
the tube or well.

Beads exposed to direct light Prepare a fresh beads suspension 
and rerun the tube or well.

Low dim bead %rCV caused 
by high laser power or low 
sheath pressure

• Refer to the cytometer manual 
for standard cytometer 
configurations.

• Contact BD Biosciences.

Debris in the beads 
suspension

Vortex the beads vial, prepare a 
fresh beads suspension, and rerun 
the tube or well.

All values for a 
particular fluorochrome 
appear as NA

PMT failure • Prepare a new bead solution 
and rerun the baseline.

• Perform the long clean 
procedure on the cytometer. 
Refer to the cytometer 
reference manual for 
instructions.

• Contact BD Biosciences.

Incorrect filters used See page x for filter and mirror 
limitations.

%rCV and rSD NA Insufficient bead intensity in 
the selected parameter

See page x for filter and mirror 
limitations.

Baseline Troubleshooting (continued)

Observation or Error 
Message Possible Causes Recommended Solutions
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Linearity warning: 
Unable to reach 
maximum channel with 
maximum PMTV

Insufficient bead intensity in 
the selected parameter

See page x for filter and mirror 
limitations.

Beads expired Prepare a fresh beads suspension 
using the new beads lot and rerun 
the tube or well.

Beads exposed to direct light Prepare a fresh beads suspension 
and rerun tube or well.

Debris in the beads 
suspension

Vortex the beads vial, prepare a 
fresh beads suspension, and rerun 
the tube or well.

Insufficient warm-up time of 
the cytometer lasers

Allow the cytometer lasers 
sufficient warm-up time. Refer to 
the cytometer manual for 
requirements.

Dirty flow cell Perform the monthly cleaning 
procedure. Refer to the cytometer 
manual for instructions.

Cytometer alignment changed Contact BD Biosciences.

Area Scaling Factor 
(ASF) value flagged

• Unstable fluidics

• Air bubbles in the flow cell 
or sheath filter

• Purge the flow cell.

• Perform monthly cleaning 
procedure. Refer to the 
cytometer manual for 
instructions.

• Contact BD Biosciences.

• Ratio of Minimum ASF to 
Maximum ASF >3

• Laser is out of alignment

Contact BD Biosciences.

Baseline Troubleshooting (continued)

Observation or Error 
Message Possible Causes Recommended Solutions
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Performance Check Troubleshooting

Observation or Error 
Message Possible Causes Recommended Solutions

PMT settings change 
>50 volts (or user 
specified value) between 
performance checks 

Beads expired Prepare a fresh beads suspension 
using the new beads lot and rerun 
the tube or well.

Beads exposed to direct light Prepare a fresh beads suspension 
and rerun the tube or well.

Baseline not reset after 
cytometer maintenance

Redefine the baseline. See Baseline 
Definition on page 48.

Incorrect filters or mirrors 
installed

Make sure that the selected 
configuration matches the 
physical configuration of the 
cytometer.

Dirty flow cell Perform the monthly cleaning 
procedure. Refer to the cytometer 
manual for instructions.

Air bubbles in the flow cell Check the fluidics for bubbles and 
debris. Refer to the cytometer 
manual for more information.

Insufficient warm-up of the 
cytometer lasers

Allow the cytometer lasers 
sufficient warm-up time. Refer to 
the cytometer manual for 
requirements.

Cytometer alignment changed Contact BD Biosciences.

FSC settings change 
>50 volts (or user 
specified value) between 
performance checks 

Incorrect neutral density filter 
installed (BD FACSAria 
platform only)

Install the correct neutral density 
filter. (BD FACSAria platform 
only)
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Performance check 
failure

The rCV ratio of dim to mid 
beads is less than 1.5

• Prepare a fresh beads 
suspension and rerun the 
performance check.

• Perform the monthly cleaning 
procedure. Refer to the 
cytometer manual for 
instructions.

• Troubleshoot the detector in 
BD FACSDiva software.

Insufficient warm-up time of 
the cytometer lasers 

Allow the cytometer lasers 
sufficient time to warm up. Refer 
to the cytometer manual for laser 
warm-up requirements.

Alignment warning: 
Bright bead %rCV for 
primary channel is 
greater than 6%

Beads expired Prepare a fresh beads suspension 
using the new beads lot and rerun 
the tube or well.

Beads exposed to direct light Prepare a fresh beads suspension 
and rerun the tube or well.

Air bubbles in the flow cell or 
sheath filter

Check the fluidics for bubbles and 
debris. Refer to the cytometer 
manual for more information.

Insufficient warm-up time of 
the cytometer lasers

Allow the cytometer lasers 
sufficient warm-up time. Refer to 
the cytometer manual for 
requirements.

Dirty flow cell Perform the monthly cleaning 
procedure. Refer to the cytometer 
manual for instructions.

Suboptimal filter and mirror 
configuration

Refer to the cytometer manual for 
standard configurations.

Cytometer alignment changed Contact BD Biosciences.

Performance Check Troubleshooting (continued)

Observation or Error 
Message Possible Causes Recommended Solutions
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Unable to calculate Qr Insufficient bead intensity in 
the selected parameter

See page x for filter and mirror 
limitations.

Beads expired Prepare a fresh beads suspension 
using the new beads lot and rerun 
the tube or well.

Beads exposed to direct light Prepare a fresh beads suspension 
and rerun the tube or well.

Low dim bead %rCV caused 
by high laser power or low 
sheath pressure

• Refer to the cytometer manual 
for standard cytometer 
configurations.

• Contact BD Biosciences.

Debris in the beads 
suspension

Vortex the beads vial, prepare a 
fresh beads suspension, and rerun 
the tube or well.

Area Scaling Factor 
(ASF) value flagged

• Unstable fluidics

• Air bubbles in the flow cell 
or sheath filter

• Purge the flow cell.

• Perform the monthly cleaning 
procedure. Refer to the 
cytometer manual for 
instructions.

• Contact BD Biosciences.

• Ratio of Minimum ASF to 
Maximum ASF >3

• Laser is out of alignment

Contact BD Biosciences.

Performance Check Troubleshooting (continued)

Observation or Error 
Message Possible Causes Recommended Solutions
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Reset Target Values Troubleshooting

Observation or Error 
Message Possible Causes Recommended Solutions

Performance (Qr, Br, 
SDEN, PMTV, etc) differs 
after changing beads lot

Lot-specific information for 
the new beads lot unavailable

Download the current lot-specific 
information for the Cytometer 
Setup and Tracking beads. See 
Before Running Reset Target 
Values on page 65.
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Glossary

application settings Cytometer settings that are linked with a specific cytometer 
configuration and automatically adjusted according to results 
obtained during the Cytometer Setup and Tracking daily setup

area scaling A correction factor that places area measurements on the same 
scale as height measurements

Background (B) Optical background fluorescence

Br factor Relative optical background fluorescence

Cytometer Setup and 
Tracking beads

Particles used to automatically perform basic cytometer setup 
and performance tracking

Cytometer Setup and 
Tracking workspace 
window

Computer work area in which cytometer setup and tracking 
tasks are performed

coefficient of variation 
(CV)

The standard deviation of the data divided by the mean of the 
data; typically expressed as a percentage (also known as Relative 
Standard Deviation)

When applied to channel data measured on a population of cells, 
the CV is a measure of variation independent of the population 
mean.

compensation The process by which spillover fluorescence is removed from 
secondary parameters so that fluorescence values for a 
parameter reflect only the fluorescence of the primary 
fluorophore

cytometer settings Collection of values for parameters measured, photomultiplier 
(PMT) voltages, threshold, compensation, and any ratio 
measurements
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cytometer setup and 
tracking

A group of setup and cytometer management features in 
BD FACSDiva software

global worksheet Worksheet for which elements can be used to display multiple 
data sets by moving the current tube pointer

See also Worksheet window.

laser delay Amount of time between signals from different laser intercepts

Median Fluorescence 
Intensity (MFI)

The median channel of the cytometer response for a population

parameter Measurement of a cell property that is ascertained as the cell 
passes through the laser beam

Each parameter is the output of a single photomultiplier tube or 
photodiode, measuring fluorescent or scattered light.

population Data subset defined by a gate or interval

relative fluorescence 
detection efficiency 
(Qr)

Relative fluorescence detection efficiency for each fluorescent 
detector.

robust coefficient of 
variation (rCV)

Robust coefficient of variation is calculated as follows:

%rCV = ((rSD)/median) x 100)

robust standard 
deviation (rSD)

The rSD is calculated as follows.

The median of the data sample is computed: 

From that, the median absolute deviation is computed:

Then the robust standard deviation is computed:

The constant is: 

specimen A Browser object representing the type of material to be 
analyzed, the collection date, and user-defined keywords

θmedian medi xi{ }=

σmedian medi xi θmedianñ( ){ }=

σmedian σmedian φ 1ñ⁄ 0.75( )=
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spectral overlap Fluorescence detected in a channel other than the one for which 
it is intended

standard deviation 
(SD)

A measure of the spread around the mean for events within a 
defined population, defined as

threshold A trigger signal and level of discrimination to eliminate 
unwanted events

Only events with parameter values above the threshold will be 
analyzed.

window extension Extension of the time during which a pulse is sampled

Worksheet window Window for viewing analysis objects on normal worksheets or 
global worksheets

workspace window A component in the BD FACSDiva software workspace

Workspace windows can be hidden or shown, resized, and 
closed. The visibility, size, and position are saved when you exit 
the software and are restored when you start the software the 
next time.

SD Xi Xñ( )
i=1

n

∑
2
n 1ñ( )⁄=
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Appendix A

Upgrading BD FACSDiva Software

This appendix describes how to upgrade BD FACSDiva software v4.1.2 or v5.0 
to v6.0 and how to set your cytometer configuration after the upgrade.
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Upgrading the Software

1 Start the current version of BD FACSDiva software (either v4.1.2 or v5.0).

2 Select the instrument configuration that corresponds to your cytometer’s 
physical configuration.

3 Exit the current version of BD FACSDiva software.

4 Load BD FACSDiva software v6.0 according to the installation 
instructions.

5 Start BD FACSDiva software v6.0.

Setting a Configuration

You need to set a configuration using the Cytometer Setup and Tracking interface 
even if you will not use its features. After upgrading the software, you can set a 
configuration defined in a previous version or set a configuration defined in 
BD FACSDiva software v6.0.

• During the upgrade process, configurations defined in the previous 
software version are copied to an Old Cytometer Configurations folder.

• During the upgrade process, the current configuration in the previous 
software version becomes the base configuration in the current version. The 
base configuration will not have filter and mirror information defined.

NOTICE     Filter and mirror information is required only when using the 
Cytometer Setup and Tracking features.
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Setting a Configuration and Exiting Cytometer 
Setup and Tracking

1 From BD FACSDiva software v6.0, choose Cytometer > View 
Configurations to open the Cytometer Configurations window.

2 In the Configurations list, do one of the following:

• Open the Base Configuration folder and select the base configuration.

• Open the Old Cytometer Configurations folder and select a 
configuration that corresponds to your cytometer’s physical 
configuration.

3 Click Set Configuration.

4 Click OK to close the Cytometer Configurations window.

5 Choose File > Exit to close the Cytometer Setup and Tracking workspace.
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Setting a Configuration and Using Cytometer Setup 
and Tracking

1 From BD FACSDiva software v6.0, choose Cytometer > CST.

2 In the Setup Control window, click Select Configuration.

3 In the Configurations list, open the Base Configuration folder and select the 
base configuration.

4 Double-click to edit the configuration.

5 Assign filter and mirror information. See Assigning Parameters, Filters, and 
Mirrors on page 44.

6 Click Set Configuration.

7 Define a baseline. See page 49.

8 Run a performance check. See page 91.

9 Choose Exit > CST. 

10 Set up and run your experiment in the BD FACSDiva workspace.
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Index

A
adding

comments, configuration 44
filters and mirrors 39
parameters 37, 41

adjusting PMTV plots 55
administrative tasks 29
alarm boundaries, modifying 83
analysis, offline 104
application settings 96

applying 103
creating 98
in experiments 102

application settings tasks 96
application target boxes 97

modifying 100
applying

application settings 103
Cytometer Setup and Tracking

settings 104
assigning

filters 44
mirrors 44
parameters 44

assistance, technical ix
automatic save destination 

preference 75

B
baseline

report 57
running 49
status 25

baseline definition, overview 48
baseline PMTV selection plots, 

reviewing 54
baseline report

detector settings 59
laser settings 62
linearity results 64
PMTV plots 63
specifications 61

baseline troubleshooting 112
bead lot information 30

deleting 35
entering ID 33
exporting 35
importing 30
printing 33
verifying 30

bead lots, duplicate 31
browser, reports tab 20

C
changing report preferences 74
charts, Levey-Jennings 23, 81
choosing dot plot parameters 78
compensation, performing 103
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configuration, cytometer
about 36
adding comments 44
after software upgrade 36
base 36
current 45
deleting 45
exporting 46
importing 47
printing 45
setting current 45

conventions, manual viii
creating

application settings 98
custom configurations 40
filters 37
mirrors 37
parameters 37

CSV files 85
custom configurations, creating 40
customer support ix
cytometer baseline report 57

detector settings 59
laser settings 62
linearity results 64
PMTV plots 63
specifications 61

cytometer baseline status 25
cytometer baseline, running 49
cytometer configuration

adding comments 44
after software upgrade 36
exporting 46
importing 47
printing 45

Cytometer Configuration window 40
cytometer configurations

about 36
deleting 45
verifying 90

cytometer performance
report

detector settings 95
reviewing 93
setting specifications 79
specifications 96

results 25
status 25

Cytometer Setup and Tracking
current settings 104

Cytometer Setup and Tracking settings
applying 104

cytometer state 27
cytometer status 24, 26

D
deleting

bead lot information 35
cytometer configurations 45

detector settings
baseline report 59
performance report 95
reset target values report 71

display criteria, performance 
tracking 84

displaying, Levey-Jennings charts 23
documentation, electronic vii
dot plot inspector 101
dot plot parameters, choosing 78
downloading lot-specific file 33
duplicate bead lots 31

E
electronic documentation vii
entering bead lot ID 33
experiment setup, offline 104
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exporting
bead lot information 35
cytometer configurations 46
results files 85

F
files, CSV 85
filters

adding 39
assigning 44
creating 37

G
general troubleshooting 108

H
help, online vii

I
icons, report 21
importing

bead lot information 30
cytometer configurations 47

Inspector, dot plot 101

L
laser settings

baseline report 62
reset target values report 72

Levey-Jennings, charts 23, 81
linearity results, baseline report 64
lot-specific file 30

downloading 33

M
manuals, related vii
mirrors

adding 39
assigning 44
creating 37

modifying
alarm boundaries 83
application target boxes 100

O
offline analysis 104
online help vii
overview 16

baseline definition 48
Cytometer Setup and Tracking 14

P
parameters

adding 37, 41
assigning 44
creating 37
editing 41

parameters list 37
performance

results 25
status 25

performance check
running 91
troubleshooting 115

performance report
detector settings 95
reviewing 93
specifications 79, 96
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performance tracking preferences 77, 80
display criteria 84
modifying alarm boundaries 83
selecting scale 82
window 80

Performance Tracking tab 23, 81
PMTV plots, baseline report 63
PMTVs, adjusting in plots 55
Preferences

automatic save destination 75
changing report 74
Cytometer Setup and Tracking 73
dot plot parameters 78
performance tracking 80
performance tracking entries 77
resetting expiration dating 76

primary detector, definition 61
printing

bead lot information 33
cytometer configurations 45

R
reference manual, electronic vii
report icons 21
reports

baseline 57
cytometer baseline 57
reset target values 69
viewing 20

Reports tab 20
reset target values report

detector settings 71
laser settings 72
reviewing 69
specifications 72

resetting
expiration dating preference 76
target values 65
target values troubleshooting 118

results
cytometer performance 25
performance 25

results files
CSV 85
exporting 85

reviewing
baseline PMTV selection plots 54
performance report 93
reset target values report 69

Robust Standard Deviation 120

S
selecting scale 82
setting

current configuration 45
side scatter 43
SSC 43

Setup Control window 25
using 49

Setup tab 19
side scatter

locked detector 43
setting 43
unlocking detector 43

software, upgrading 124
specifications

baseline report 61
performance report 79, 96
reset target values report 72

SSC
locked detector 43
setting 43
unlocking detector 43

Standard Deviation (SD) 121
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status
cytometer 26
cytometer baseline 25
cytometer performance 25
system 24

status bar 27
system status 24
System Summary window 24
system, starting 88

T
tabs

Performance Tracking 23, 81
Reports 20
Setup 19

target boxes
application 97
modifying 100
worksheet 100

target values, resetting 65
tasks

administrative 29
application settings 96
workflow 88
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